Vorheriges Thema
Nächstes Thema
Thema drucken
Thema bewerten
#367687 14.04.2019 06:32
Registriert seit: Apr 2019
Beiträge: 1
Bob K Offline OP
stranger
OP Offline
stranger
Registriert seit: Apr 2019
Beiträge: 1
This is my first post here but I have been looking and reading the posts since about 2008. There's a lot of good information here and great photos of posters cars that I have always enjoyed looking at.

I do have an issue that I am in need of help with. I bought the headlamp relay kit from Audi -100 online and installed it. It has increased the light output from both High and Low beams but I have lost the function of some components. The gas gauge, the power lock pump, foot well and overhead interior lights. The interior lights work manually but not when you open the door.

Has anyone installed this relay set up and run into this or a similar issue? I may have to reverse the install and see if I can get it back working.

Thanks for looking, Bob

Bob K #367688 15.04.2019 10:21
Registriert seit: Oct 2018
Beiträge: 149
member
Offline
member
Registriert seit: Oct 2018
Beiträge: 149
Hi,

as you have to remove the relay and fuse treminal, to get access to the plugs at the back side, you may did loosen other plugs. Did you check all plugs in position before putting the terminal back in place?

I did the same modification with a selfdesign solution, similar to yours and everything is working properly.

Check with the wiring diagram, which plug is responsible for your non working feartures and check plugs and fuses.

The retrofit kit does not affect other functions.


Gruß, Markus

Moderiert von  Manfred H., Manfred M., Thorsten D 

Link in Zwischenablage kopiert
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201025)
Responsive Width:

PHP: 7.4.28 Page Time: 0.036s Queries: 19 (0.033s) Memory: 0.5796 MB (Peak: 0.6271 MB) Data Comp: Off Server Time: 2024-06-16 13:24:05 UTC
Valid HTML 5 and Valid CSS