Vorheriges Thema
Nächstes Thema
Thema drucken
Thema bewerten
#358649 09.03.2016 09:23
Registriert seit: Oct 2013
Beiträge: 13
stranger
OP Offline
stranger
Registriert seit: Oct 2013
Beiträge: 13
I am trying to get coolant temperature gauge to 90f, highest it gets too is about 60f.
I have just replaced the 2 pin white senor
How many other sensors are their? and were are they?




Registriert seit: Aug 2003
Beiträge: 2,007
Likes: 3
Pooh-Bah
Online Content
Pooh-Bah
Registriert seit: Aug 2003
Beiträge: 2,007
Likes: 3
hi Terry,

I'm guessing that your problem is caused by the cooling thermostat and not by any sensor.


Beste Grüße
Tim
Registriert seit: Aug 2002
Beiträge: 13,286
Carpal \'Tunnel
Offline
Carpal \'Tunnel
Registriert seit: Aug 2002
Beiträge: 13,286
Hi Terry,

what a beautiful painting your car has! I guess it's Zyklam Pearl.

It's so rare in UK that I could really imagine that it's the car shown on the Birmingham Motor Show in '90 or '91 - is that possible?

Regarding your problem: Most probably your coolant thermostat is broken - that's very common. It's located in the front of the engine and is comparable easy to replace and cheap.

As a consequence, the engine never gets really warm...

There is one sensor on top of the engine (front) and the other one is at the bottom of the water radiator.

Regards

Bastian

Registriert seit: Oct 2013
Beiträge: 13
stranger
OP Offline
stranger
Registriert seit: Oct 2013
Beiträge: 13
Thank
Some photos of other Audi's



1994 Audi 100 2.5 Tdi AAT ,325km

Registriert seit: Oct 2013
Beiträge: 13
stranger
OP Offline
stranger
Registriert seit: Oct 2013
Beiträge: 13
Audi A2 Tdi 90 ATL chipped to 121ps with criuse control,Bose ,Heated Alcantara,RNS-E form A6 with Audi Bluetooth
Just got some 17" Bolero to put on it[URL=http://s1361.photobucket.com/user/terrywindy1/media/WP_20131010_13_53_43_Pro_zps1b28be65.jpg.html][/URL



And Audi A2 1.6 Fsi bad in Byzance purple ,leather seats,and panoramic roof



Zuletzt bearbeitet von Terry Windy; 09.03.2016 12:37.
Registriert seit: Oct 2013
Beiträge: 13
stranger
OP Offline
stranger
Registriert seit: Oct 2013
Beiträge: 13
Have replaced thermostat and sensor and temperature gauge will not go over 60c
Also volt gauge will not read more than 12.2 volts and I have no problems with changing


Registriert seit: Aug 2003
Beiträge: 2,007
Likes: 3
Pooh-Bah
Online Content
Pooh-Bah
Registriert seit: Aug 2003
Beiträge: 2,007
Likes: 3
What about the cooling fan viscous clutch? Is it stuck so that the fan is always revolving with maximum speed?


Beste Grüße
Tim
Registriert seit: Oct 2013
Beiträge: 13
stranger
OP Offline
stranger
Registriert seit: Oct 2013
Beiträge: 13
Cooling fan viscous clutch is working fine
Think it maybe dry/cracked solder joints
This is an Audi 200 dash as it's RHD

Registriert seit: Aug 2003
Beiträge: 2,007
Likes: 3
Pooh-Bah
Online Content
Pooh-Bah
Registriert seit: Aug 2003
Beiträge: 2,007
Likes: 3
There is a voltage stabiliser located at the rear side of the dash board. May be this element is the cause. I unfortunately realised the voltage gauge malfunction just now by reading back all postings. Is the fuel gauge reading properly?
You should remove the dash an check it for cold solder joints as you mentioned before.


Beste Grüße
Tim

Moderiert von  Manfred H., Manfred M., Thorsten D 

Link in Zwischenablage kopiert
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201025)
Responsive Width:

PHP: 7.4.28 Page Time: 0.057s Queries: 33 (0.053s) Memory: 0.6193 MB (Peak: 0.7007 MB) Data Comp: Off Server Time: 2024-06-16 12:59:05 UTC
Valid HTML 5 and Valid CSS