Vorheriges Thema
Nächstes Thema
Thema drucken
Thema bewerten
Registriert seit: Sep 2010
Beiträge: 283
enthusiast
OP Offline
enthusiast
Registriert seit: Sep 2010
Beiträge: 283
Expecting this to be a possible problem with the old shiftlok2 or whatever it's called. The lock is not quite working right, as it doesn't return properly from the start position.
A more immediate problem- I can't physically remove the key.



85 WR quattro
90 V8 Silver, 91 V8 Black, 93 V8 Lago
93 100e quattro V6. Titan, i think
Registriert seit: Oct 2004
Beiträge: 2,601
Carpal Tunnel
Offline
Carpal Tunnel
Registriert seit: Oct 2004
Beiträge: 2,601
Hey Mark,
try it in this way:
turn ignition on
move gearswitch into P-position
turn ignition off
Then try again to remove the key.

Maybe it even works, if you pull the gearswitch by hand.

I hope you understand what I try to say...


In diesem Sinne Gruß Bernd
Registriert seit: Sep 2010
Beiträge: 283
enthusiast
OP Offline
enthusiast
Registriert seit: Sep 2010
Beiträge: 283
Thanks, but sadly, tried all of that. I think the same issue that is affecting the lock in normal operation is locking the key in.

The lock doesn't return to he normal position when starting the car. I'll see if I can get some more lube in.


85 WR quattro
90 V8 Silver, 91 V8 Black, 93 V8 Lago
93 100e quattro V6. Titan, i think

Moderiert von  Manfred H., Manfred M., Thorsten D 

Link in Zwischenablage kopiert
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201025)
Responsive Width:

PHP: 7.4.28 Page Time: 0.030s Queries: 21 (0.028s) Memory: 0.5883 MB (Peak: 0.6371 MB) Data Comp: Off Server Time: 2024-07-25 18:57:26 UTC
Valid HTML 5 and Valid CSS