Vorheriges Thema
Nächstes Thema
Thema drucken
Registriert seit: Jul 2007
Beiträge: 22
stranger
OP Offline
stranger
Registriert seit: Jul 2007
Beiträge: 22
Hallo,

nachdem mein Audi V8 gute 10 Jahre schlief, bin ich jetzt dabei, diesen wieder zu beleben. Eines der letzten Probleme, die noch zu beheben sind, ist das Autoradio. Damals wurde ein Blaupunktradio mit MP3 etc... verbaut, seither habe ich ein drehzahlabhängiges Peiffgräusch, was soweit ich weiß ein bekanntes Problem ist (Originalradio ist defekt und angeblich nicht mehr zu reparieren).
Ich möchte jetzt im ersten Schritt den Entstörkondensator der Lichtmaschine tauschen, hierzu meine Frage.
Kann mir jemand die Teilenummer des Entstörkondensators sagen bzw. wenn nicht mehr verfügbar, gibts dann einen Ersatz.

Zweite Frage, sollte der Entstörkondensator nicht mehr verfügbar sein bzw. den Pfeiffton nicht beseitigen, dann bin ich am überlegen, das gesamte Bosesystem zu entfernen und aus dem Zubehörbereich eine komplett neue Anlage einzubauen. Da ich Hifi-technisch nicht soviel Ahnung habe, kann mir hier jemand Tipps geben, auf was zu achten ist?

Vielen Dank schonmal

Gruß

Daniel


Daniel
Registriert seit: Dec 2001
Beiträge: 1,490
Likes: 9
veteran
Offline
veteran
Registriert seit: Dec 2001
Beiträge: 1,490
Likes: 9
Hallo
Die Teilenr.vom Entstörkondensator: 056903291
Gruß

Registriert seit: Apr 2002
Beiträge: 7,682
Likes: 3
Carpal \'Tunnel
Offline
Carpal \'Tunnel
Registriert seit: Apr 2002
Beiträge: 7,682
Likes: 3
Hallo Daniel.

Wurde beim Wechsel des Radios auch der "Dietz-Adapter" dazwischen gesteckt ?

War mit diesem Radio jemals das "Pfeifen" nicht vorhanden? ( nachgelesen = seit diesem Radio entstand das Pfeifen ).

Die vorderen Platinen hast Du ja in 2007 erneuert. Dann spielte alles gut ohne Auffälligkeiten? ( nachgelesen: mit dem BOSE-Radio war noch alles in Ordnung ).

Pfeifen alle Lautsprecher oder nur vorne oder hinten ?

Du hast ja in 2007 das Radio ( BOSE ) gegen das jetzige Blaupunkt tauschen lassen, seitdem ist das Pfeifen vorhanden, so bereits damals Deine Hinweise.

Adapter wurden seinerzeit auch viele ausprobiert, jedoch lese ich nirgedwo, ob es auch der Dietzadapter war. ( dieser ist jedoch auch nicht immer das Allheilmittel gegen´s Pfeifen ).

Gruß Manfred M.


V8 fahren ist wie älter werden - gelegentliche Inkontinenz
Registriert seit: Jul 2007
Beiträge: 22
stranger
OP Offline
stranger
Registriert seit: Jul 2007
Beiträge: 22
Hallo,

schonmal vielen Dank an euch. Hier mal ein paar Antworten:

1) Es ist ein Dietz-Adapter verbaut, welche Adapter damals noch ausprobiert wurden weiß ich nicht mehr, da es eine Werkstatt gemacht hat.
2) Aktuell ist ein Blaupunkt Casablanca verbaut.
3) Der Pfeiffton ist an allen vier Lautsprechern zu hören, gefühlt vorne stärker. Der Pfeiffton ist da, seit der Zubehörradio reingesteckt wurde, also auch schon mit den neuen Platinen. Beim Originalradio war der Pfeiffton nicht da, soweit ich das noch weiß. Leider kann ich das nicht mehr prüfen, der Originalradio ja defekt ist.

Gruß


Daniel
Registriert seit: Apr 2002
Beiträge: 7,682
Likes: 3
Carpal \'Tunnel
Offline
Carpal \'Tunnel
Registriert seit: Apr 2002
Beiträge: 7,682
Likes: 3
Hallo.
Also ehrlich, bevor ich mir nun einen "Wolf suchen" würde, mit welchem Ersatzteil der Pfeifton mit dem Zubehörradio verschwindet, würde ich mir ein originales BOSE-Radio suchen.
Auch wenn nun die Preise mittlerweile stark gestiegen sind - hier ein Beispiel - klick mich... , würde ich mir so eines holen. Oder günstiger ein defektes ( hier das Display - und vom alten Umbauen ) -

defektes Display - klick mich...

Gruß Manfred M.


V8 fahren ist wie älter werden - gelegentliche Inkontinenz
Registriert seit: Jul 2007
Beiträge: 22
stranger
OP Offline
stranger
Registriert seit: Jul 2007
Beiträge: 22
Hallo,

schonmal vielen Dank für eure Hilfe. Aktuell weiß ich noch nicht, welchen Weg ich gehe.
Eine Frage noch, haben die 4 Boselautsprecher jeweils ihre eigene Endstufe oder ist da irgendwo eine gemeinsame Endstufe verbaut?


Daniel
Registriert seit: Nov 2001
Beiträge: 5,241
Offline
Registriert seit: Nov 2001
Beiträge: 5,241
Jeweils eigene Endstufe. Class D, Digitalverstärker und vorne anders konfiguriert als hinten. Vorne hoch-mittel, hinten mittel-tief.
Diese Verstärker sind eigentlich super und sehr niederohmig (1-2 Ohm) so dass man problemlos alles anschliessen kann. Die Lautsprecher sind Schrott, speziell hinten.
Gegen das Pfeifen könnte schon helfen dem Radio ein eigenes, dickes Pluskabel zu spendieren.

Registriert seit: Nov 2001
Beiträge: 2,162
Likes: 1
Pooh-Bah
Offline
Pooh-Bah
Registriert seit: Nov 2001
Beiträge: 2,162
Likes: 1
Guten Abend,
der Dietz-Adapter sollte so weit wie möglich vom Montor/Geriebe entfernt sein.
Damit habe ich mit einem über 20 jährigen mp3 Radio keine Probleme.


Registriert seit: Nov 2001
Beiträge: 842
Likes: 1
old hand
Offline
old hand
Registriert seit: Nov 2001
Beiträge: 842
Likes: 1
Das Problem ist sicher eine schlechte Masseverbindung des neuen Radios.

Alle teilnehmenden aktiven komponenten sollten den gleichen Massepukt habe, sonst hört man die Lichtmaschine.

Registriert seit: May 2006
Beiträge: 21,678
Likes: 1
Carpal \'Tunnel
Offline
Carpal \'Tunnel
Registriert seit: May 2006
Beiträge: 21,678
Likes: 1
Leg das Radio bzw. das Gehäuse mal zusätzlich auf Masse...

Registriert seit: Jul 2007
Beiträge: 22
stranger
OP Offline
stranger
Registriert seit: Jul 2007
Beiträge: 22
Hallo,

ich wollte mal ein Update geben. Letztendlich habe ich das gesamte Bose entsorgt und habe das neue Blaupunkt Bremen verbaut, dazu vorne im Armaturenbrett zwei Gladen RC100 und unten in der Türe jeweils einen Zero Line GA-100Z-3 verbaut. Hinten unter der Hutablage zwei Ampire CD 690, alle Lautsprecher mit der Endstufe MBM 720.6 befeuert. In der Reserveradmulde sitz noch eine 30 cm Woofer. Ich bin top zufrieden damit, das Gepfeiffe gehört der Vergangenheit an. Vielen Dank an "Art Of Sound" in Würzburg, die mich hier super unterstützt haben.


Daniel
Registriert seit: Aug 2002
Beiträge: 13,285
Carpal \'Tunnel
Offline
Carpal \'Tunnel
Registriert seit: Aug 2002
Beiträge: 13,285
No Offense, aber du hast damit die Originalität des Fahrzeuges mit Anlauf in die Tonne getreten und - zumindest in den Augen eines Sammlers - eine entsprechende Wertminderung in Kauf genommen. Schade, vor allem weil das Problem sicherlich in den Griff zu bekommen gewesen wäre. Ich hoffe, du hast die Anlage nicht wirklich "entsorgt" - meines Wissens nach gibt's insbesondere für die Radios einen ziemlichen Markt.


Moderiert von  Manfred H., Manfred M., Thorsten D 

Link in Zwischenablage kopiert
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201025)
Responsive Width:

PHP: 7.4.28 Page Time: 0.067s Queries: 38 (0.059s) Memory: 2.7260 MB (Peak: 3.1903 MB) Data Comp: Off Server Time: 2022-07-07 00:39:35 UTC
Valid HTML 5 and Valid CSS