Vorheriges Thema
Nächstes Thema
Thema drucken
#325388 29.10.2012 10:32
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Michi Offline OP
old hand
OP Offline
old hand
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Hallihallo Gemeinde,

nachdem bei uns am Wochenende der Winter ziemlich heftig hereingebrochen ist (hab' heute morgen 30 cm Schnee gemessen auf meinem Sitzplatz ), habe ich am Samstag meinen Winter-V8 in Betrieb genommen. Grundsätzlich fürs Alter (EZ Juli '89) und die Laufleistung (298'000 km, aus erster Hand) noch ein sehr schönes Fahrzeug, habe ich doch noch zwei, drei Dinge entdeckt, die für den Winterbetrieb etwas ärgerlich sind. Zum einen muss ich mal nach der Umluftklappe schauen (habe hierzu eigentlich alles nötige schon im Forum gefunden), zum anderen tut's die Fahrersitzheizung nicht.

Bevor ich nun von einer defekten Heizmatte ausgehe, wollte ich vorher noch fragen, ob es allenfalls eine Art Checkliste gibt, mit der man den Fehler einkreisen könnte (Schalter, Sicherung, Relais oder was auch immer da noch reinspielen kann...)

Vielen Dank für eure Inputs,
Michi


Bremsen macht die Felgen dreckig.
Registriert seit: Nov 2001
Beiträge: 5,241
Offline
Registriert seit: Nov 2001
Beiträge: 5,241
Sicherung S20 ist für Fahrer- und Beifahrersitz. Meist ist die Heizmatte durch aber auch das Steuergerät (Platz 15 & 17) kann hops gehen. Einfach mal gegeneinander tauschen und schauen ob dann der Beifahrersitz kalt bleibt. Wenn nicht dann am Fahrersitz mittels Ohmmeter am schwarz/gelben Draht gegen Masse messen. Beifahrersitz schwarz/rot zum Vergleich.
Die Verbindung zw. Sitzmatte und Rücklehnmatte wäre der braun/blaue Draht.
schwarz/grün gegen braun/blau = Sitzmatte
braun/blau gegen Masse = Rückenlehne
Zu guter letzt gibts im Sitz noch den Temperatursensor. Glaube aber nicht, dass der durch ist. Messung: schwarz/weiss gegen Masse

Registriert seit: Jul 2010
Beiträge: 3,598
Carpal Tunnel
Offline
Carpal Tunnel
Registriert seit: Jul 2010
Beiträge: 3,598
Moin Michi,

zuerst würde ich die Sitzheizungsmatte Sitzfläche durchmessen, ob da Durchgang ist, weil die meist zuerst kaputt geht; und zwar an den Verbindungsdrähten zum eigentlichen Heizdraht.
Dafür muss man zwar den Sitz zerlegen, aber die Reparatur mit nem Quetschverbinder ist einfach und preiswert.


Gruss, Georg Hubraum statt Wohnraum..
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Michi Offline OP
old hand
OP Offline
old hand
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Hi Michael,

danke für die Antwort, ich werd' das mal durchspielen (wenn's doch bloss nicht so kalt wär... )

Sorry, wenn ich doof nachfrage, aber wo sind die Steuergeräte untergebracht? Bzw. wo finde ich Platz 15 und 17?

Danke & Gruss,
Michi


Bremsen macht die Felgen dreckig.
Registriert seit: Nov 2001
Beiträge: 5,241
Offline
Registriert seit: Nov 2001
Beiträge: 5,241
Wo die Sitzheizung Steuergeräte sind weiss ich nicht. Das muss dir jemand verraten der sich am '89er Modell auskennt. Spätere Baujahre haben diese im Schalter integriert.

Registriert seit: Jun 2012
Beiträge: 207
enthusiast
Offline
enthusiast
Registriert seit: Jun 2012
Beiträge: 207
Hallo,

sind im Beifahrerfußraum unterm Teppich zur Spritzwand.

Gruß Stefan

Registriert seit: Jul 2010
Beiträge: 3,598
Carpal Tunnel
Offline
Carpal Tunnel
Registriert seit: Jul 2010
Beiträge: 3,598
Die Steuergeräte stecken im Zusatzrelaisträger unter der Beifahrerfussmatte.
Die Legende auf der Abdeckung verrät Dir wo


Gruss, Georg Hubraum statt Wohnraum..
Registriert seit: Jul 2010
Beiträge: 3,598
Carpal Tunnel
Offline
Carpal Tunnel
Registriert seit: Jul 2010
Beiträge: 3,598
Sitz Fahrerseite:
schwarz/gelb - braun/blau Sitzfläche,
braun/blau - braun(dick) Lehne
schwarz/weiss - braun(dünn) Temperatursensor.

Sitz Beifahrerseite:
schwarz/rot - braun/blau Sitzfläche,
braun/blau - braun(dick) Lehne,
schwarz/grün - braun(dünn) Temp.sens..

Die 6-poligen Steckverbindungen sind unterm Sitz festgeklemmt,
Lehne und Sitzfläche sind hintereinander in Reihe geschaltet.
Geht die Popoheizung nicht, wird auch das Rückenfell nicht warm :grin:

Zuletzt bearbeitet von Georg A.; 29.10.2012 05:58.

Gruss, Georg Hubraum statt Wohnraum..
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Michi Offline OP
old hand
OP Offline
old hand
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Vielen Dank euch allen!

Werd' ich mir am Wochenende mal antun, da nachzuforschen.

Gruss,
Michi


Bremsen macht die Felgen dreckig.
Registriert seit: Jan 2008
Beiträge: 104
member
Offline
member
Registriert seit: Jan 2008
Beiträge: 104
Sitzheizung Audi V8, Heizmatten prüfen ...


Widerstandsmessung in Ohm. Bei Multimetereinstellung 200 Ohm haben die
Leitungen in den Heizmatten jede ca 1,3 Ohm Widerstand.

Der Widerstand des Temperaturfühlers in der Matte hat zwischen 9 kOhm und 12 kOhm
(bei 4 abgesteckten Heizmatten an deren Steckern gemessen)
und Widerstandsmessung Ohm bei Multimetereinstellung 20k Ohm.

Wenn man in den 6-fach-Stecker der Heizmatten (braun, schwarz oder weiss) guckt,
gibt es 2 (optisch) abgetrennte Pins, diese sind für die Lehnenelement-Heizung.
Die anderen 4 Pins sind für die Sitzelement-Heizung und den Temperaturfühler für
die Heizung darin.

Man mißt an den optisch abgetrennten Pins 3 (braun) und 6 (braun/blau)
den Widerstand vom Lehnenheizelement.

An den Pins 1 (schwarz/gelb* // schwarz/rot**) und 5 (braun/blau) den Widerstand vom Sitzheizelement

und

an den Pins 2 (schwarz/braun* // schwarz/grün**) und 4 (braun) den Widerstand vom Temperaturfühler.

Eine defekte Heizmatte zeigt zB. nix an wenn ein Kabelbruch, oft direkt am Anschluß der Matte,
vorliegt.
Das kann trotzdem noch, ohne zB. das Heizelement aufzuschneiden, erfolgreich repariert
werden, wenn wenigstens noch ein Zentimeter des gebrochenen Kabels an der Matte,
zum anschließen aus der Matte guckt.

Resultat bei erfolgreicher Heizelement-Reparatur: Wieder ca. 1,3 Ohm und ...

ein warmer Hintern im kalten Audi.

PS: Der Sitzheizungs-Stecker befindet sich unter dem Sitz, der grüne ist am Autokabelbaum
und der, der drauf steckt (weiss, braun oder schwarz, wohl je nach Bj.) den mißt man durch ...


*Fahrersitz

** Beifahrersitz

Zuletzt bearbeitet von Uwe P.; 29.10.2012 07:13.

mfG. P.
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Michi Offline OP
old hand
OP Offline
old hand
Registriert seit: Nov 2001
Beiträge: 805
Likes: 1
Sodala. Ich habe mich heute mal mit dem Winterwägelchen beschäftigt. Umluftklappe - selbstverständlich Feder gebrochen. Das ist aber auch ein doofes System, dass man sich da ausgedacht hat Habe die Klappe nun erstmal mit fettem Tape festgeklebt, damit ist das Problem vorläufig behoben - bis ich mir ne neue Feder bestellt und unter elenden Verrenkungen eingebaut habe (man wird tatsächlich älter...)

Dann habe ich die Sitzheizung unter die Lupe genommen. Relais gegeneinander getauscht, keine Wirkung. Dann die Schalter bzw. Regler gegeneinander getauscht - auch nix. Demzufolge dürfte wahrscheinlich die Heizmatte hinüber sein *bäääähhh* Sowas blödes... Werde mal noch die Elektrik durchmessen, um sicher zu gehen.

Dann hab' ich noch dies und jenes kleine Zimperlein in Ordnung gebracht und schön staubgesaugt, danach noch zum Waschen gefahren. Und DAS hätte ich definitiv nicht machen sollen. Die Benzinpumpe machte schon seit der ersten Wiederbelebung des Wagens anfangs Oktober recht laute Geräusche, ziemlich störend, wenn man das Auto wirklich geniessen will. Deshalb war der Austausch schon geplant. Nur ist sie dann heute auf dem Nachhauseweg vom Waschen in die ewigen Jagdgründe verschieden. Zum Glück erst, als ich von der Autobahn runter war, an einer recht übersichtlichen Stelle. Naja. So geht ein Feiertag dann auch rum, wenn man auf den Pannen- bzw. Abschleppdienst warten muss

Was dann jedenfalls mal wieder zu einer erfreulichen Begegnung geführt hat. Der Pannendienstler, ein etwas angejahrter "richtiger", gelernter Automechaniker, war beinahe zu Tränen gerührt, als er mal wieder einen V8 zu Gesicht bekam: "Oh, ein V8! Das waren noch richtig schöne Fahrzeuge. Und dann noch in perlmutt! Der sieht so super aus..." etc. etc. Hat sich richtig gut damit ausgekannt, hat auch gewusst, dass er den nicht auf einer Achse abschleppen darf. Das hat mich wiederum recht gefreut - dass es wirklich noch Leute gibt, die das Auto kennen.

Wie auch immer - es gibt doch noch einiges zu tun an dem Wagen. Aber das macht nix, ist ja schliesslich auch nicht mehr gaaaaanz neu

Grüsse,
Michi


Bremsen macht die Felgen dreckig.
Registriert seit: Apr 2010
Beiträge: 299
enthusiast
Offline
enthusiast
Registriert seit: Apr 2010
Beiträge: 299
Wegen deiner Sitzheizung:

Meine ging letztes Jahr auch nicht mehr. Hab dann den Sitz ausgebaut, u.a. zum Durchmessen. Dann fiel mir auf, dass das Kabel von der Sitzfläche zur Rückenlehne total ausgenudelt war und das Kupfer darin komplett unterbrochen, ich glaub es war in der Nähe des Gurtschlosses. Habe diese Drähte zusammengelötet--> Funktion wie neu!

Gruß
Alexander

Registriert seit: Feb 2014
Beiträge: 3
stranger
Offline
stranger
Registriert seit: Feb 2014
Beiträge: 3
Hallo V8-Fahrer,

ich hänge mich einfach mal mit an das Thema dran um kein neues aufzumachen.

Ich heiße Florian, komme aus dem Süden Deutschlands und fahre seit Februar 2015 einen 3,6er PT BJ 91. Er ist sehr gut in Schuss und ich musste bisher nicht viel reparieren. Leider habe ich jetzt ein kleines Problem mit meiner Fahrersitzheizung:

Der Fahrersitz war beim Sattler, da das Leder der Sietzfläche gerissen war. Dabei wurde auch die Sitzheizung instand gesetzt und neue Heizmatten verbaut. Das Problem ist jetzt, dass am Stecker unterm Sitz kein Strom ankommt. Schalter und Relais / Seuergeräte habe ich zum Beifahrersitz schon kreuzgetauscht sowie die Sicherung 20 geprüft. Alle Bauteile funktionieren auf der Beifahrerseite, aber auf der Fahrerseite nicht. Das Relais / Steuergeät für die Fahrerseite klickt auch nicht bei Betätigung des Schalters.

Gehe ich richtig in der Annahme, dass es nur noch ein Kabelbruch irgendwo sein kann, oder habe ich ein Bauteil übersehen?

Vielen Dank schonmal vorab für eure Antworten.

Registriert seit: May 2007
Beiträge: 1,394
veteran
Offline
veteran
Registriert seit: May 2007
Beiträge: 1,394
Die neue Matte braucht einen Temperatur Sensor. Falls es keine originale ist würde ich da gucken.

Registriert seit: Nov 2001
Beiträge: 7,228
Offline
Registriert seit: Nov 2001
Beiträge: 7,228
Hi,
hast du den Sitzheizungsschalter auch getauscht ?
Es gibt zwei verschiedene !
Gruß Thomas


Was wir wissen ist ein Tropfen,was wir nicht wissen ein Ozean !
Registriert seit: Feb 2014
Beiträge: 3
stranger
Offline
stranger
Registriert seit: Feb 2014
Beiträge: 3
Da am Stecker unterm Sitz überhaupt kein Strom ankommt würde ich den Temperaturschalter erst einmal ausschließen. Der Sattler hatte auch einen kompetenten Eindruck gemacht was das Thema Elektrik angeht, daher gehe ich davon aus, dass er die Funktion auch getestet hat.

Die Schalter habe ich bereits mit der Beifahrerseite kreuzgetauscht, dort funktionieren beide und auf der Fahrerseite keiner.

Registriert seit: May 2007
Beiträge: 1,394
veteran
Offline
veteran
Registriert seit: May 2007
Beiträge: 1,394
Sechs Kabel gehen von dem grünen Stecker in den Sitz?

Gibt nicht viele Möglichkeiten, wenn alle Teile rechts funktionieren. Entweder der Kostalstecker hat sich gelöst, dann müsste rechts aber auch nichts funktionieren, es gibt keinen Temperatur Sensor, eine Matte ist defekt, die neue Matte ist im Stecker falsch aufgelegt oder du hast einen Kabelbruch.

Registriert seit: Feb 2014
Beiträge: 3
stranger
Offline
stranger
Registriert seit: Feb 2014
Beiträge: 3
Zitat:
"Entweder der Kostalstecker hat sich gelöst, dann müsste rechts aber auch nichts funktionieren, es gibt keinen Temperatur Sensor, eine Matte ist defekt, die neue Matte ist im Stecker falsch aufgelegt oder du hast einen Kabelbruch."

Nach meinem Verständnis kommen die Faktoren

-es gibt keinen Temperatur Sensor
-eine Matte ist defekt
-die neue Matte ist im Stecker falsch aufgelegt

gar nicht erst zum tragen wenn am Stecker keine 12V anliegen bei betätigtem Schalter und somit nur ein Kabelbruch als Fehlerquelle überig bleibt wenn keine weiteren als die genannten Bauteile im System vorhanden sind. Oder liege ich da falsch?

Registriert seit: Dec 2001
Beiträge: 1,514
Likes: 11
veteran
Offline
veteran
Registriert seit: Dec 2001
Beiträge: 1,514
Likes: 11
Hallo Flo,dein Beitrag (Frage) ist ja nun schon einige Zeit her! Wurde der Fehler damals gefunden?
Am Stecker des Steuergerät kann auch dann keine 12V anliegen, bei betätigtem Schalter, wenn der Stromkreis des Temperaturfühler in der Heizmatte zum Steuergerät unterbrochen ist.Also auch bei getrennter Steckverbindung.Gab es in der damals neu verbauten Matte diesen Temp.fühler ?
Gruß

371250-DSCF32841111.JPG (0 Bytes, 58 downloads)

Moderiert von  Manfred H., Manfred M., Thorsten D 

Link in Zwischenablage kopiert
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201025)
Responsive Width:

PHP: 7.4.28 Page Time: 0.035s Queries: 53 (0.028s) Memory: 0.6986 MB (Peak: 0.8344 MB) Data Comp: Off Server Time: 2023-02-08 00:17:15 UTC
Valid HTML 5 and Valid CSS